[ros-bugs] [Bug 3797] Firefox 3.1 Beta 1 will not run under QEMU

ReactOS.Bugzilla at www.reactos.org ReactOS.Bugzilla at www.reactos.org
Sat Dec 20 16:02:48 CET 2008


http://www.reactos.org/bugzilla/show_bug.cgi?id=3797


grschneider <grschneider at gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |NEW
     Ever Confirmed|0                           |1




--- Comment #6 from grschneider <grschneider at gmail.com>  2008-12-20 16:02:47 CET ---
Confirmed with FF3.1b1, seems as if the version I tested (FF3.1b2) doesn't
trigger the problem. 
Assertion 'Mdl->ByteCount != 0' failed at ntoskrnl/mm/mdlsup.c line 130
Backtrace:
<NTOSKRNL.EXE:a95f3 (lib/rtl/i386/debug_asm.S:33 (DbgBreakPoint at 0))>
Frames:
<NTOSKRNL.EXE:6e58d (ntoskrnl/mm/mdlsup.c:130 (MmBuildMdlForNonPagedPool at 4))>
<NTOSKRNL.EXE:12018 (ntoskrnl/cc/copy.c:253 (WriteCacheSegment at 4))>
<NTOSKRNL.EXE:131be (ntoskrnl/cc/view.c:172 (CcRosFlushCacheSegment at 4))>
<NTOSKRNL.EXE:13414 (ntoskrnl/cc/view.c:269 (CcRosFlushDirtyPages at 8))>
<NTOSKRNL.EXE:6fe1d (ntoskrnl/mm/mpw.c:91 (MmMpwThreadMain at 4))>
<NTOSKRNL.EXE:96ffe (ntoskrnl/ps/thread.c:159 (PspSystemThreadStartup at 8))>
<NTOSKRNL.EXE:a145e (ntoskrnl/ke/i386/ctxswitch.S:306 (KiThreadStartup at 156))>


-- 
Configure bugmail: http://www.reactos.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
You are the assignee for the bug.


More information about the Ros-bugs mailing list