[ros-kernel] Re: Explorer...

Martin Fuchs martin-fuchs at gmx.net
Wed Nov 26 19:52:03 CET 2003


Hello Richard,

> I'd just like to point out that explorer no longer compiles under mingw.

Gge already n otified me of this problem.
Please switch to GCC version 3.3.1. This one does not contain the bug causing the trouble. We should perhaps change the note for the recommendated compiler and MinGW version on the RectOS web site.

Current versions at http://www.mingw.org/download.shtml are:
- MinGW 3.1.0-1
- GCC 3.3.1

Regards,

     Martin



More information about the Ros-kernel mailing list