"CMP_WaitNoPendingInstallEvents() failed!" on moded LiveCD

Ask your support questions in here

Moderator: Moderator Team

Post Reply
Tobias_B._Besemer
Posts: 30
Joined: Tue Jun 12, 2018 2:55 am

"CMP_WaitNoPendingInstallEvents() failed!" on moded LiveCD

Post by Tobias_B._Besemer » Fri Jun 22, 2018 7:13 am

I try to create a modified LiveCD with additional software on it.

After installing some software in the VM where I mod the LiveCD I got after booting an error saying:
"CMP_WaitNoPendingInstallEvents() failed!"

Image

I broke two VMs up this way - on the third, trying to figure out which software it cause, I wasn't able to reproduce this bug.
Seems it's produced by one of the installers that didn't run right on the build...

Does anyone know what's going wrong with my test cases?
Is there a bug open for it?
Or can anyone help me to figure out the information I need to fill a bug?

The ReactOS-Build I used: liveusb-ReactOS-0.4.8-RC0-vgal.iso



Also in this Build/VM I have the problem, that the VM 'hangs' in the most tries to boot, if I boot with 'Debug' or 'Log output'...
Only the boot with 'Screen' works always fine...

Image

I also think I haven't ATM enough information to fill a bug...
So any help welcome!

Tobias_B._Besemer
Posts: 30
Joined: Tue Jun 12, 2018 2:55 am

Re: "CMP_WaitNoPendingInstallEvents() failed!" on moded Live

Post by Tobias_B._Besemer » Fri Jun 22, 2018 8:16 am

OK, my 4th build (VM), that should be 'Release' is now broken again... :-/
...so it seems to be maybe a combination of installed software...
...and so any help, to figure it out, and get my release done, will be welcome!

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 3 guests