[ros-bugs] [Bug 4113] Foxit 2.3 installation troubles

ReactOS.Bugzilla at www.reactos.org ReactOS.Bugzilla at www.reactos.org
Thu May 7 23:29:19 CEST 2009


http://www.reactos.org/bugzilla/show_bug.cgi?id=4113


Haos <olaf_siejka at o2.pl> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |olaf_siejka at o2.pl
             Status|RESOLVED                    |UNCONFIRMED
         Resolution|FIXED                       |




--- Comment #4 from Haos <olaf_siejka at o2.pl>  2009-05-07 23:29:17 CET ---
It happens again, tested in KQEMU with official bootcd rev. 40786. Thus,
reopening.

When i get to the installer screen with Default and Custom icons, plus
back/forward buttons, it gets locked up almost instantly (sometime i managed to
hover mouse over one of those icons and it changes color for a moment, like it
should be, but it quickly disappears). Pressing any icon or button has no
effect, untill i, for example, move mouse outside the window and press right
mouse button on desktop to bring up context menu. Then, suddenly clicks done
before on foxit installer icons/buttons are resolved and the installer itself
progresses. Log attached.


-- 
Configure bugmail: http://www.reactos.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
You are the assignee for the bug.


More information about the Ros-bugs mailing list