[ros-bugs] [Bug 4888] New: Regression: Firefox 2.0.0.11 doesn't install anymore.

ReactOS.Bugzilla at reactos.org ReactOS.Bugzilla at reactos.org
Mon Oct 12 21:28:00 CEST 2009


http://www.reactos.org/bugzilla/show_bug.cgi?id=4888

           Summary: Regression: Firefox 2.0.0.11 doesn't install anymore.
           Product: ReactOS
           Version: TRUNK
          Platform: QEmu
               URL: http://www.filehippo.com/download_firefox/3517/
        OS/Version: ReactOS
            Status: UNCONFIRMED
          Severity: normal
          Priority: P3
         Component: Win32
        AssignedTo: ros-bugs at reactos.org
        ReportedBy: gabrielilardi at hotmail.it
         QAContact: ros-bugs at reactos.org


Official 43407.
I launch the installation it starts and gets more or less to 60%, it stalls
there, you see "installing optional components", debuglog shows nothing
explorer still responds, I attached to ff and did a backtrace:

kdb:> proc attach 0x228
Attached to process 0x00000228, thread 0x0000022c.
kdb:> bt
Eip:
<ntoskrnl.exe:d6c6 (ntoskrnl/ke/thrdschd.c:396 (@KiSwapThread at 8))>
Frames:
<ntoskrnl.exe:10efc (ntoskrnl/ke/wait.c:530 (KeWaitForSingleObject at 20))>
<ntoskrnl.exe:a3a89 (ntoskrnl/ob/obwait.c:403 (NtWaitForSingleObject at 12))>
<ntoskrnl.exe:ba5f0 (ntoskrnl/ke/i386/trap.s:244 (KiFastCallEntry))>
<ntdll.dll:69c9>
<kernel32.dll:279b8>
<Firefox 2.0.0.11.exe:11a96>
<Firefox 2.0.0.11.exe:12073>
<kernel32.dll:23e2c>
<00000000>
kdb:>


-- 
Configure bugmail: http://www.reactos.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
You are the assignee for the bug.



More information about the Ros-bugs mailing list