[ros-bugs] [Bug 4926] Regression: Tworld and DosBox don't work

ReactOS.Bugzilla at reactos.org ReactOS.Bugzilla at reactos.org
Thu Apr 22 17:05:04 CEST 2010


http://www.reactos.org/bugzilla/show_bug.cgi?id=4926





--- Comment #11 from vicmarcal <vicmarcal at hotmail.com>  2010-04-22 17:05:03 CET ---
r46984
What i have discovered so far...
1) DosBox doesnt hang if you dont move the mouse at all. Keep writting any
command or rubbish,hit enter,play with the keyboard...and it wont "stall".
Meanwhile keep an eye in the debuglog, all the lines will be:
Hook found by Id and posted to Thread! 13
(subsystems/win32/win32k/ntuser/hook.c:357)
Hook found by Id and posted to Thread! 13
(subsystems/win32/win32k/ntuser/hook.c:357)
Hook found by Id and posted to Thread! 13
(subsystems/win32/win32k/ntuser/hook.c:357)
Hook found by Id and posted to Thread! 13

2)Then move the mouse, DosBox caret stalls.And the lines will be:

Hook found by Id and posted to Thread! 14
(subsystems/win32/win32k/ntuser/hook.c:357)
Hook found by Id and posted to Thread! 14
(subsystems/win32/win32k/ntuser/hook.c:357)
Hook found by Id and posted to Thread! 14

3)Wait patiently 4-10 seconds. The DosBox caret blinks again.All works perfect
unless you move the mouse again.


-- 
Configure bugmail: http://www.reactos.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
You are the assignee for the bug.



More information about the Ros-bugs mailing list