[ros-dev] Proposal for FF support drop

Andrew Faulds ajfweb at googlemail.com
Mon Jan 16 19:15:48 UTC 2012


Since 3.6 is obsolete, I'd personally not keep it.

I'd say we should have FF2 and FF "latest".

On 16 January 2012 19:07, Pierre Schweitzer <pierre at reactos.org> wrote:
> Le dimanche 15 janvier 2012 à 22:25 +0000, Andrew Faulds a écrit :
>> That actually redirects to:
>> http://download-eu.mozilla.org/?product=firefox-latest-euballot&os=win&lang=en-GB
>> which redirects to latest exe.
>>
>> So we should use that URL. (removing the -euballot breaks it, it
>> seems, so it only works for the EU ballot version)
>
> It appears we have here the solution.
> And it even supports language selection.
>
> Last point: do we really need FireFox 3.6 support? Which is also in
> rapps?
>
> _______________________________________________
> Ros-dev mailing list
> Ros-dev at reactos.org
> http://www.reactos.org/mailman/listinfo/ros-dev



-- 
Andrew Faulds (AJF)
http://ajf.me/



More information about the Ros-dev mailing list