Acer Aspire 3003LMI No Sounds n error on shutdown

Ask your support questions in here

Moderator: Moderator Team

Post Reply
liinor
Posts: 4
Joined: Thu Mar 22, 2018 10:26 pm

Acer Aspire 3003LMI No Sounds n error on shutdown

Post by liinor » Thu Mar 22, 2018 11:24 pm

I use Acer Aspire 3003Lmi. I downloaded and installed reactos-bootcd-0.4.9-dev-357-gf9dd6db-x86-msvc-win-dbg. I have no sound, I installed WDM_A406.EXE, but I can see only audio control and another issue is that when I shutdown computer it comes with bsod: NTOSKRNL.EXE Address 80528E55 at 80400000

Here are photos:
https://ibb.co/dHuKHx
https://ibb.co/hBh6xx
https://ibb.co/dhGc4c

Thanks.

middings
Posts: 1001
Joined: Tue May 07, 2013 9:18 pm
Location: California, USA

Re: Acer Aspire 3003LMI No Sounds n error on shutdown

Post by middings » Fri Mar 23, 2018 2:55 am

[ReadThis]ReactOS doesn't work in my computer!!

You appear to be running a boot CD daily build of ReactOS. The release numbering system changed after vicmarcal wrote the advice linked above.

Blitzen_Dóiteán
Posts: 38
Joined: Fri May 26, 2017 4:43 pm

Re: Acer Aspire 3003LMI No Sounds n error on shutdown

Post by Blitzen_Dóiteán » Fri Mar 23, 2018 4:25 pm

Not having sound is normal, a generic driver hasn't been made for that.
As for the blue screen, try finding a recent windbg iso, and boot into windbg mode.
Also consider making an JIRA report, whether the above works or not, reporting the blue screen will help get the problem resolved sooner.

Also, click the link middings posted and read a bit of that, it may help.
*blank*

liinor
Posts: 4
Joined: Thu Mar 22, 2018 10:26 pm

Re: Acer Aspire 3003LMI No Sounds n error on shutdown

Post by liinor » Fri Mar 23, 2018 7:44 pm

Blitzen_Dóiteán wrote:Not having sound is normal, a generic driver hasn't been made for that.
As for the blue screen, try finding a recent windbg iso, and boot into windbg mode.
Also consider making an JIRA report, whether the above works or not, reporting the blue screen will help get the problem resolved sooner.

Also, click the link middings posted and read a bit of that, it may help.
It was just incompatible driver called "WDM_A406.EXE.", I just saw it on supported sound card drivers of reactos wiki and decided to give it a try but it caused BSOD so now I reinstalled reactos and I don't get that screen anymore.

ThFabba
Developer
Posts: 252
Joined: Sun Jul 11, 2010 11:39 am

Re: Acer Aspire 3003LMI No Sounds n error on shutdown

Post by ThFabba » Fri Mar 23, 2018 8:01 pm

Blitzen_Dóiteán wrote:As for the blue screen, try finding a recent windbg iso, and boot into windbg mode.
Not really the best advice. MSVC isos are useless without debug symbols, i.e. you usually need to have built them yourself.

More simply, select one of the debug modes at boot. If your machine has a serial port, the preferred way to generate a log is to connect a null modem cable to it and capturing the output generated with the "(Debug)" option (see https://www.reactos.org/wiki/Debugging# ... rial_cable). If not, the "(Screen)" option should show some useful information you can take a photo of. And in either case, please take a backtrace (https://www.reactos.org/wiki/Debugging# ... _backtrace).
Thanks!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests