Audio Issues

Ask your support questions in here

Moderator: Moderator Team

Post Reply
John Doe
Posts: 3
Joined: Fri Mar 01, 2019 3:51 am

Audio Issues

Post by John Doe » Tue Mar 05, 2019 3:02 am

I'm running ReactOS on a virtual machine using virtual box. The settings of the virtual machine are all configured according to the wiki guide. I installed the driver to the right location and the device manager indicates that the driver is recognized. However, in the audio manager, the option to choose a playback device is greyed out. When I click on the taskbar's audio icon, a message pops up saying there's no available audio mixer. Does anybody know what the issue could be? I attatched a screenshot. Image

ThFabba
Developer
Posts: 262
Joined: Sun Jul 11, 2010 11:39 am

Re: Audio Issues

Post by ThFabba » Tue Mar 05, 2019 10:25 am

This may simply be a problem with the mixer API used by the Sound Properties dialog. If you try to play C:\ReactOS\media\ReactOS_LogOn.wav in the built-in audio player, does it work?

binarymaster
Posts: 262
Joined: Sun Nov 16, 2014 7:05 pm
Location: Russia, Moscow
Contact:

Re: Audio Issues

Post by binarymaster » Tue Mar 05, 2019 2:29 pm

You should reboot several (at least two) times until the audio output device will appear here.

John Doe
Posts: 3
Joined: Fri Mar 01, 2019 3:51 am

Re: Audio Issues

Post by John Doe » Wed Mar 06, 2019 7:15 am

ThFabba wrote:
Tue Mar 05, 2019 10:25 am
This may simply be a problem with the mixer API used by the Sound Properties dialog. If you try to play C:\ReactOS\media\ReactOS_LogOn.wav in the built-in audio player, does it work?
The audio output options work now. Not sure why. After double clicking ReactOS_LogOn.wav, the audio player opens up with no file there. When I manually try to load the file into the player, the time stamp doesn't move past 00:00 and no sound comes out.

Post Reply

Who is online

Users browsing this forum: DotBot [Crawler] and 3 guests