Strange colors

Ask your support questions in here

Moderator: Moderator Team

Post Reply
bastetfurry
Posts: 49
Joined: Sun Dec 05, 2004 11:20 am
Location: Deep Umbra ;)
Contact:

Strange colors

Post by bastetfurry » Tue Apr 19, 2005 1:36 am

Hi!

I am having strange colors (not caused by drug consumen ;) ) when running reactos. White is nonexistant and everything else looks like a negative.
I have installed from the 0.2.6 ISO with VESA support.

I tryed to install nVidia drivers because of this, as Changelog said it would run, but i still cant run the nvidia setup.exe :-(

So Long, The Werelion!
--
Wir sind kein Mensch und keine Katze.
Wir sind wer wir sind.
Wir sind die Kinder des Zwielichtes.
Wir sind Bastet.

Mammlouk
Posts: 40
Joined: Mon Nov 29, 2004 3:25 pm

Post by Mammlouk » Tue Apr 19, 2005 1:40 am

To install Nvidia drivers you must install them in Windows and copy the correct files. You can find an Nvidia howto in the wiki I believe.

Meklort
Posts: 175
Joined: Sat Mar 05, 2005 11:53 pm
Location: Colorado
Contact:

Re: Strange colors

Post by Meklort » Tue Apr 19, 2005 5:33 am

bastetfurry wrote:Hi!

I am having strange colors (not caused by drug consumen ;) ) when running reactos.
When you install reactos there are two video drivers that you can use, vesa and vga, try using a different one.

peat
Posts: 27
Joined: Wed Feb 23, 2005 12:36 pm
Location: Rammenau Germany

Post by peat » Tue Apr 19, 2005 9:25 am


dark
Posts: 275
Joined: Wed Apr 06, 2005 9:40 pm

Post by dark » Tue Apr 19, 2005 10:55 pm

quick fix: run the install disk again but choose VGA support instead of VESA

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 5 guests