Reactos won't boot

Ask your support questions in here

Moderator: Moderator Team

Post Reply
Googly
Posts: 14
Joined: Thu Dec 02, 2004 5:01 am
Location: Northwest USA

Reactos won't boot

Post by Googly » Thu Dec 09, 2004 2:29 am

when I try to boot ReactOS (cvs) it gets to a fancy blueish screen but the reboots!

If I boot it with /NOGUI it gets past "checking drive C: OK" before rebooting!
this is a really old computer and I'm not sure what reactos's minimum requirements are.

also everything was compiled with linux if that matters...

GvG
Posts: 499
Joined: Mon Nov 22, 2004 10:50 pm
Location: The Netherlands

Post by GvG » Thu Dec 09, 2004 9:53 am

Are you using FreeLdr to boot?

Googly
Posts: 14
Joined: Thu Dec 02, 2004 5:01 am
Location: Northwest USA

yes

Post by Googly » Thu Dec 09, 2004 4:19 pm

I am using FreeLoader to boot on real hardware.

If I turn on debug mode I get an error message right before it reboots but don't have time to read it. all I got was something failed to initialize.
I tried setting debugport to file but couldn't get it working.

anonymous22
Posts: 2
Joined: Sun Dec 12, 2004 4:41 am
Location: USA

won't boot

Post by anonymous22 » Sun Dec 12, 2004 4:46 am

I am having a similar problem but freeloader won't boot. It is supposed to be installed with reactos from the iso I downloaded, but it won't start up correctly.

Lucio Diaz
Posts: 107
Joined: Fri Nov 26, 2004 10:12 pm
Location: España (perdido en el atlantico)

Post by Lucio Diaz » Mon Dec 13, 2004 7:31 pm

Please tell what version (CVS day) you are using and in which hardware.

counting_pine
Posts: 237
Joined: Fri Nov 26, 2004 10:44 pm
Location: Fallowfield

Post by counting_pine » Mon Dec 13, 2004 11:08 pm

Wouldn't it be best to see if the last stable version works, before wondering about CVS instabilities?

anonymous22
Posts: 2
Joined: Sun Dec 12, 2004 4:41 am
Location: USA

won't boot

Post by anonymous22 » Tue Dec 14, 2004 4:00 am

I am just using the version that came with the iso off the web site. I also downloaded the live cd version and it works fine with it. I am not really sure how to get the latest CVS using Windows.

Here is my machine:
Athlon XP 3000+
ASUS A7N8X-E Deluxe
1024 MB DDR 400 (dual channel)
GeForce FX 5200
Sound Blaster Audigy LS
40 GB WD hard drive

counting_pine
Posts: 237
Joined: Fri Nov 26, 2004 10:44 pm
Location: Fallowfield

Post by counting_pine » Tue Dec 14, 2004 11:12 pm

Googly, have you tried the last stable version?

anonymous22, maybe you could try a FreeLoader bootdisk? See http://reactos.com/forum/viewtopic.php?t=72 for more info.

Googly
Posts: 14
Joined: Thu Dec 02, 2004 5:01 am
Location: Northwest USA

I will try the stable version

Post by Googly » Wed Dec 15, 2004 10:59 pm

I will download the stable version when I get home today.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest