Back to Website

ReactOS en Dell Inspiron 2500

Moderators: HUMA2000, elhoir

ReactOS en Dell Inspiron 2500

Postby peixe80 » Sun Mar 19, 2017 7:25 pm

Acabo de instalar ReactOS en un portátil antiguo Dell Inspiron 2500, el cual venía con Windows 2000 preinstalado. Las características son las que figuran en esta página, salvo que en mi caso el procesador es de 1 GHz en lugar de 800 MHz y que mi memoria RAM es de 128 MB en lugar de 512 MB. En las opciones de instalación, tuve que elegir el controlador de pantalla VGA, porque con VESA se acababa colgando.

Ahora ya lo tengo instalado, pero la mayor parte de los dispositivos no están bien configurados al carecer de los drivers apropiados. Los gráficos se ven muy mal, no me funcionan los puertos USB y no se configuró la tarjeta Ethernet. La primera vez que inicié me salió el asistente para instalar los drivers de una serie de dispositivos, entre ellos la tarjeta Ethernet, pero no los encontró y el asistente no ha vuelto a salirme.

Si al menos lograra hacer funcionar los puertos USB, intentaría instalar los drivers para Windows del portátil, que tengo guardados en otro PC.

¿Alguna sugerencia para, al menos, poner a funcionar los puertos USB?

Gracias!!
peixe80
 
Posts: 3
Joined: Sun Mar 19, 2017 7:03 pm

Re: ReactOS en Dell Inspiron 2500

Postby elhoir » Thu May 04, 2017 5:24 pm

¡Hola!

Hasta no hace mucho los drivers USB de ReactOS no funcionaban como debieran. Se ha estado trabajando en ello en un arbol de desarrollo aparte, por gente de Rusia, pero aun no ha sido integrado al arbol principal de desarrollo.
Puedes leer la discursión (en inglés) en la lista de distribución.
elhoir
Test Team
 
Posts: 372
Joined: Thu Sep 13, 2007 7:01 pm
Location: Madrid, Spain

Re: ReactOS en Dell Inspiron 2500

Postby elhoir » Thu Jun 01, 2017 9:09 am

Hola de nuevo,

Ya podéis probar los nuevos drivers para los puertos USB.

https://www.reactos.org/getbuilds
elhoir
Test Team
 
Posts: 372
Joined: Thu Sep 13, 2007 7:01 pm
Location: Madrid, Spain

Re: ReactOS en Dell Inspiron 2500

Postby peixe80 » Tue Aug 15, 2017 6:08 pm

Buenas y muchas gracias @elhoir por tus respuestas!

Pues acabo de instalar la revisión 75552 y siguen sin funcionarme los puertos USB :-(

Por cierto, tuve también una incidencia con la instalación que no tenía con la versión 0.4.5: después de copiar todos los archivos de sistema, me dice que no ha podido encontrar Wine Geko para su instalación y que esto hará que muchas aplicaciones no funcionen.

¿Alguna idea?

Saludos!!
peixe80
 
Posts: 3
Joined: Sun Mar 19, 2017 7:03 pm


Return to Spanish

Who is online

Users browsing this forum: No registered users and 4 guests